Elevated API Errors

Incident Report for RenderForm

Postmortem

A non-critical 3rd party service experienced hiccups during the night, which caused RenderForm to restart repeatedly while rendering certain images. As a result, the application was intermittently unavailable.

Posted Oct 11, 2025 - 08:47 CEST

Resolved

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 11, 2025 - 05:10 CEST